0

I have an Acer Swift 3 running Loki. I also have a wired Apple keyboard with a number pad connected to my laptop, and for some reason the numberpad doesn't register as numbers, but as directional arrows. Is there anyway to correct this? I checked the keyboard settings but couldn't find any solutions. The numberpad works on MacOS and Windows.

Thanks

2

That worked for me:

  • get dconf-editor (from App store)
  • go to

org → gnome → settings-daemon → peripherals → keyboard

  • and change to numlock-state on (standard is "off")
0

In System Settings, go to Keyboard and select the Options group along the top. On the left select Miscellaneous compatibility options and you will see several options for the keypad. You probably want to enable the top option to have it behave like macOS.

  • actually that doesn't include the numblock. – wefunkster Jul 30 '17 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.