1

My AppCenter does not contain any of the apps in the screenshot displayed on the elementaryOS website. For example, searching for NaSC as demoed comes up with nothing. I have tried installing from source, but nothing changes.

enter image description here

What should I do to get these apps in the AppCenter? I am running 0.4.1 Loki

2

In the end I found that my system was using the elementary-os/daily repository.
Removing this, replacing it with ppa:elementary-os/stable, and reinstalling AppCenter fixed my problem.

1

Last Sunday I installed elementary OS on my wife's laptop and I noticed that too. But in my case, I just needed to wait 2 minutes and after that every time I opened AppCenter it showed me all their apps. I think it was downloading some information to show, first.

  • 1
    I'd suggest either making sure about this, and make it a definitive answer ("I think it was" --> "it was"), or converting it to a comment. – waldyrious Jan 23 '18 at 22:16
  • I don't have reputation enough to do a comment in another answer. So, I was just trying to help with what happened for me. – Leonardo Lemos Jan 24 '18 at 23:33
  • That's a really annoying limitation of the StackExchange platform IMO. I'll flag your answer so that hopefully the moderators can turn it into a comment. – waldyrious Jan 25 '18 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.