Some of you use ssh in the shell, but this does not work with elementary on a Tuxedo-Laptop. I tried to find the status of ssh, but this doesn' t show either. I tried to install putty - no success. Could it be a deeper problem? Any ideas?

  • What errors you get? Did you try to install openssh-clients? – Jakuje Jul 15 '17 at 13:11
  • The error is Permission denied (publickey,password). – user10448 Jul 16 '17 at 17:13
  • You dont have permissions to access remote server. What command do you run? What server are you trying to access? – Jakuje Jul 16 '17 at 18:39
  • ssh xxx@xxx.hoster.com This is how others connect to the hosting-server. – user10448 Jul 17 '17 at 7:38
  • You probably don't have private key or password. – Jakuje Jul 17 '17 at 8:11

Make sure you got the right connection information. This is not a system error.

More information about SSH and how to use it: https://wiki.archlinux.org/index.php/Secure_Shell#Client_usage (ArchLinux wiki. Excellent documentation)

If you need to add a PublicKey to connect (As the error message suggest) and you're unaware of it, you should try contacting your hosting provider for support.

  • In fact: I get a package with 8 different websites/subdomains. It is my first step using ssh. Thank you for supporting. – user10448 Jul 21 '17 at 17:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy