for the past 10 years i am using Linux privat and busines on different PC (Ubuntu,Mint,Bodhi, open suse etc.) but with elementary there is a new situation. I am unable to keep this distro running. After installation elementary tweeks wing menue disappeared. I tried every help site deinstall / install etc. and now there is no panel and no terminal. This is the second try with elemetary maybee this Distro is only for developer not for advanced User. Situations with personalizing linux are common, but there are soluitions.

Maybe there is somewhere somebody who knows help

  • what do you mean tweak menu? are you facing something like: after login there's just the desktop picture?
    – Mike Rodov
    Jul 8 '17 at 16:18
  • I tried to install tweaks. Now there is only the desktop picture. Biggest problem Terminal doesnt open.
    – martin2106
    Jul 9 '17 at 16:39
  • before this situation i tried all help / Solutions sites for elementary.
    – martin2106
    Jul 9 '17 at 16:44
  • This isn't a solution, but an installation of Elementary Tweaks can only be done via PPA. PPAs are disabled on Elementary by default because they can cause system issues, like this one. Jul 20 '17 at 18:01
  • "After installation elementary tweeks wing menue disappeared. I tried every help site deinstall / install etc. and now there is no panel and no terminal." So, did you try an incompatible theme with Tweaks? That would explain the disappearing Wingpanel. Then you "deinstalled/installed" what exactly? ("every help site" isn't very specific either) Seems you shot up your system quite thoroughly. How can that be the fault of the system? I'm on Linux for 1.5 yrs now and Loki runs stable as can be. WITH elementary Tweaks and a GTK+ 3.18 theme. Try sudo apt install --reinstall elementary-desktop
    – wefunkster
    Aug 21 '17 at 6:44

I don't know what happened before you installed tweaks however there's this issue with Elementary that sounds similar to your issue

You can boot with installation USB and run the command in the thread just change the paths to the ones that match your installation

in general I have to say the ElOS is anything but complicated, it's smooth and fun. there are some bugs, like in any other sw

  • can not start etc/xdg/autostart/at-spi-dbus-bus.desktop : No such file or directory
    – martin2106
    Jul 10 '17 at 6:22
  • tried today with Terminal strg+alt+F1 before login sudo apt install ppa-purge sudo ppa-purge ppa:mpstark/elementary-tweaks-daily
    – martin2106
    Jul 10 '17 at 6:25
  • then add new ppasudo add-apt-repository ppa:philip.scott/elementary-tweaks && sudo apt update && sudo apt install elementary-tweaks
    – martin2106
    Jul 10 '17 at 6:26
  • Situation unchanged
    – martin2106
    Jul 10 '17 at 6:27
  • i think you are right Elementary Os is anything but complicated. This is my second try with Elementary and i am unable to keep this OS running.
    – martin2106
    Jul 10 '17 at 6:34

Also ich würde komplett neu installieren. Außerdem auf alle ppas verzichten.Benutze selbst elementary seit Luna auf 4 Rechnern 3 HP + 1 Mac mini sicher es hat seine kleinen Macken aber im großen und ganzen äußerster stabil. 1.neues ISO herunterladen mit Etcher USB-Stick beschreiben. Partitionieren normal. Nach Installation aktualisieren dann erst Sprachpakete bearbeiten.Eigentlich müsste es ohne besondere Mühe dann tadellos laufen.

Tranlated to English: So I would completely reinstall. In addition, on all ppas dispense. Use self elementary since Luna on 4 calculators 3 HP + 1 Mac mini secure it has its small quirks but on the whole extreme stable. 1.download new ISO with another USB-stick. Partitioning normally. After installation update then only language packages to edit. It would really have to run without special effort then perfectly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.