0

I've been fiddling around with Elementary for a while and after quite stupidly installing Nautilus, my file manage now looks like this. enter image description here

Note the side menu with the separating bars. I've tried to reset the settings but it doesn't work.

How do I get the default look back beside installing a completely new file manager?

1

I had a fresh install of Elementary OS, so I installed nautilus through the app center and what I noticed is that it added a second app icon in the applications menu called Files. One of the two is the correct, desired file manager you wanting and the other is nautilus.

enter image description here

Have you tried simply uninstalling nautilus again? If you cannot uninstall nautilus through the appcenter, then you can uninstall it through the terminal by issuing the following command:

sudo apt-get remove nautilus

I hope this helps.

| improve this answer | |
  • Best to check, using dconf-editor or otherwise that the setting "org.gnome.desktop.interface.gtk-theme" is set to the default of 'elementary'. Also best to log out and back in to make sure changes are applied. – Jeremy Wootten Jul 3 '17 at 14:27
  • And also check if you don't hav some custom css in home/(user)/.config/gtk-3.0/gtk.css overriding the theme's gtk css. (I also have both Nautilus and Pantheon Files alongside and don't have these issues. So I'm very confident, that this is NOT Nautilus' fault alone.) – wefunkster Aug 2 '17 at 8:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.