After clicking full installation of Elementary os on new DOS Laptop, the logo of elementary os appeared​, and it's 4hrs and it is still there, nothing is happening. Here is the image

  • omg, dude you must provide more information than that, help us for helping you, first of all what kind of laptop on these days are still using DOS that OS was deprecated since 80's how can you even call that thing "new", then the problem for that is that the USB key is loading something try pressing [DOWN] key for seeing the input instead of that logo, and update the question properly – Egon Stetmann. Jun 20 '17 at 7:39
  • did you try to get into one of the virtual consoles? (ie not gui mode) ... sorry forgot to tell you how ... note this works for me on a desktop ... {Ctl}{Alt} {F1 key} ... then you might be able to do a dmesg | tail -20 to see what the system is logging – George Barbaz Aug 20 '17 at 5:28
  • Try installing again. – Sean Patterson Dec 17 '17 at 15:37

I have the same problem on a quite new machine (Asus UX410UA). After pressing Esc there is no bootlog. It's hanged. Other distros are booting normally. The most interresting thing is when loki 0.4.1 arrived I tried to boot it and it worked. Now it does not (I redownloaded it). Sha sums are correct, it's not corrupted. Liveusb was created by dd command. It is booting in virtualbox. Nomodeset doesn't work.

Show us the UEFI settings, scpecially Boot and Hard-disk/Devices

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.