0

Today I received a notice stating that older versions of Skype (4.3 and older) will not longer work after July 1st. So I installed the latest Beta 5.3.0.1 version.

The problem with this is that the Skype icon will not go away from Plank. The icon shows correctly in the top bar, so I don't see why it won't go away.

Is there any way to force the icon to not show in Plank?

  • 2
    plank, because is what it claims to be "very simple" have that kind of bugs, because Skype is in beta this kind of things happen so I'm sure this isn't plank's fault at all, skype code is to display that icon, just like when you start a graphical program from CLI. So look for any option that says "display tray icon" in the skype configuration, I think skype-beta only supports unity7 so I don't think there's a solution now. – Egon Stetmann. Jun 16 '17 at 22:16
  • @RenatoA. you are 100% correct. I had to select in the top menu: "Tools/Close to the tray" (or something similar in english) and the icon was gone. If you like you can post this as an answer and I'll accept it. – Gabriel Jun 19 '17 at 14:38
2

So you found the solution, but I'm giving you a better info for anyone that have this problem too, I though that the Skype app was a joke but no, it's really well done, even if it's in alpha state,

Skype 5 Aplha

So for fixing the problem basically just select Tools -> Close to tray

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.