0

Screenshot

I dont know what exactly caused this, i guess it was the "sudo apt-get autoremove"? I just cant find my sound setting in system settings.

3

You can (re)install the plugin with the following command (in a terminal window):

sudo apt install switchboard-plug-gcc-sound
3
  • sudo apt install switchboard-plug-gcc-sound I tried the command, but i receive a following output: Lendo listas de pacotes... Pronto Construindo árvore de dependências Lendo informação de estado... Pronto Alguns pacotes não puderam ser instalados. Isto pode significar que você solicitou uma situação impossível ou, se você está usando a distribuição instável, que alguns pacotes requeridos não foram criados ainda ou foram retirados da "Incoming". A informação a seguir pode ajudar a resolver a situação: Os pacotes a seguir têm dependências desencontradas: unity-control-center : Depende: ibus Reco
    – Lordmiller
    Apr 7 '20 at 13:30
  • 1
    Don't know why switchboard-plug-gcc-sound didn't work for me, but sudo apt install switchboard-plug-sound worked.
    – EEE
    Dec 17 '20 at 5:30
  • I guess the package name has changed since '17...
    – lemonslice
    Dec 17 '20 at 13:44
0

As the message says: It needs the package "ibus". Install it all at once via

sudo apt install ibus switchboard-plug-gcc-sound

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.