6

Always when I open Geary it automatically maximize.
I looked into settings in dconf tools org.yorba.geary window-maximize is not checked.

Anybody who knows how to fix this?

8

It's not a bug, it's a feature ;)
elementary OS automatically maximizes every starting window that is bigger than 70% of your screen size. You can turn off this behaviour by running the following command in your terminal:

gsettings set org.gnome.mutter auto-maximize false

BTW: It will be disabled by default in the next release of elementary OS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.