2

I have been trying out elementary OS on a HP stream 11 laptop and it is working great, but what is the deal with the mouse pointer? I am using a USB corded mouse (but have also tried the trackpad) and the mouse pointer moves around as if it is skating on ice.

When I stop moving the mouse, the pointer keeps moving slightly until it finally stops. Why is it not stopping immediately after I stop moving the mouse?

  • 2
    Did you maybe try another mouse, or another surface? I'm not experiencing that problem. – Dušan Gvozdenović Aug 10 '15 at 6:56
  • 1
    possible duplicate of How can I report an issue with elementary OS to the developers? – Rafael Aug 10 '15 at 8:45
  • 1
    I'm voting to close this question as off-topic because it looks like a hardware issue – V_Pavel Aug 10 '15 at 15:14
  • 3
    @Gabriel Adam wrote that he also tried his trackpad. It doesn't sound like a hardware problem... – Rafael Aug 10 '15 at 17:23
  • 2
    I have to agree that if this has been tried with two input devices, it's not a hardware issue. Maybe still too specialised (unlikely to be answered if no-one can reproduce), but not hardware specific. – Lewis Goddard Aug 10 '15 at 19:54
2

try installing trackpad software, this solved my problem * cat /proc/bus/input/devices * I had to use a glidepoint driver

|improve this answer|||||
  • Could you add some more info describing the specific process you went through to get this new driver and so forth? – GDP2 Nov 7 '15 at 18:23
  • if u carefully check the output my output in the terminal. Mines looked like this N: Name="GlidePoint Virtual Touchpad" so I started looking for my specific driver for ubuntu 14.04 (as EOS Freya is based on) – Sándor Bolla Nov 9 '15 at 8:21
  • Ok, so I ran your command, grepping for touchpad drivers like so: $ cat /proc/bus/input/devices | grep -i touch. This was the output: N: Name="SynPS/2 Synaptics TouchPad". Thus far, I haven't had too much luck on google for finding this software and the installation process thereof. Do you have any further advice on this? – GDP2 Nov 14 '15 at 1:45
  • synaptics touchpad driver linux ubuntu 14.04, googled for it, first one – Sándor Bolla Nov 27 '15 at 10:43
  • Sándor Bolla, thanks for the advice. I finally got around to doing this, and this synaptiks driver seems to have fixed the issue. +1 – GDP2 Jan 2 '16 at 19:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.