6

My native language is Brazilian Portuguese. The system is correctly set, but the login screen remains in English, even if I apply pt-br globally in the settings screen.

Is there a way to manually set that?

1
  • Great! Thanks! I was looking for the solution as well.
    – Johnny
    Dec 7, 2017 at 20:26

1 Answer 1

2

Type in terminal:

localectl set-locale "LANG=pt_BR.utf8"

Logout and check your greeter is in Brazilian.

1
  • Does this change time setting to 24h (Brazilian) as well?
    – Telmo
    Nov 13, 2018 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.