0

Sup people!

Since a few weeks now, I noticed that, every time I log into my eOS machine via ssh, my private directory (~) is unmounted. Meaning there is nothing but two files, namely Access-Your-Private-Data.desktop and README.txt, in my home.

To access my files like normal, I have to follow the instructions given in the readme, which is basically just executing ecryptfs-mount-private. Funny thing though, when prompted to enter my "login keyphrase," I have to enter the password I had originally set for my account when I first installed eOS. When trying it with my current password, I just get asked to retry.

Why could that be? I honestly have no idea! Apart from installing some GUI apps and auto-mounting my Synology's network share on boot, I didn't mess with the system in any way. This is the tutorial I followed for mounting the network drive.

0

I actually could fix it myself. It had to do with the "Encrypt my home folder" option that I had ticked when installing the system. I don't know why exactly this behaviour was happening, but I could get around it by disabling the encryption of my /home/. Followed this tutorial to do so.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.