2

How do I fix this?

 W: The repository 'https://packages.elementary.io/appcenter xenial Release' does not have a Release file.

 N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.

 N: See apt-secure(8) manpage for repository creation and user configuration details.

 E: Failed to fetch https://packages.elementary.io/appcenter/dists/xenial/xenial/binary-amd64/Packages  Protocol "http" not supported or disabled in libcurl

 E: Some index files failed to download. They have been ignored, or old ones used instead.
  • I also have this issue, is this still an issue with you? Otherwise we could file a bug? – user72805 Jul 10 '17 at 19:26
  • This is still an issue. As mentioned by @tSrH, it is not yet fixed. – Abhay Bh Jul 11 '17 at 4:56
1

Error 521 on the Host (https://packages.elementary.io)! Just wait, the error will be fixed soon

| improve this answer | |
  • Hi @tSRH, is this issue fixed? What you think? Because, I am still facing the same error till today. – Abhay Bh Jun 28 '17 at 8:43
  • 1
    yes it's fixed! This was a Server Error / Update – tSrH Aug 28 '19 at 7:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.