3

I've got eOS (0.4.1 Loki) on my Desktop and Laptop at this time. On my Laptop when I leave it open for some time it goes to a stage like sleep, only I can't recover it. I am seeing a white underscore on the top right corner of the screen.

I've tried all kind of schortcuts but nothing works. I can recover only if I hard close the system from the power button or sometimes if i press it once and go to sleep. Then I re open it and everything works fine.

2 Answers 2

0

This really might depend on what specific laptop you have and if you have TLP or the like (laptop tools etc) installed.

Here is an example of tlp causing this issue and the solution for a specific acer laptop. https://bbs.archlinux.org/viewtopic.php?id=224098

If you have powertop installed, you can can go through all of the various power state options. Disabling and enabling them individually while checking the sleep state until you find the specific hardware flag that is causing the hang.

Here are some other general tips: https://01.org/blogs/rzhang/2015/best-practice-debug-linux-suspend/hibernate-issues

0

i've experienced similar issues when mine was updating and i locked, shut down, suspended or logged out of the os. if yours was updating and it shows that and won't boot up again, you will probably have to reinstall the os, at least thats what i had to do. sorry if you lost data, i hope they fix it soon. btw if you did have important data that was only on that install of the os, id wait to reinstall it because someone might have a better fix that doesnt involve reinstalling the whole thing and losing all of your data.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.