0

As the title says, I cannot install or update any packages, either from console via apt-get nor in the AppStore.

The following packages have unmet dependencies:
 pantheon-files : Depends: libpantheon-files-core0 (= 
0.3.4+r2557+pkg63~daily~ubuntu0.4.1) but 
0.3.4+r2561+pkg63~daily~ubuntu0.4.1.1 is installed
              Depends: libpantheon-files-widgets0 (= 
0.3.4+r2557+pkg63~daily~ubuntu0.4.1) but 
0.3.4+r2561+pkg63~daily~ubuntu0.4.1.1 is installed

I've tried apt-get -f install apt-get -f upgrade and a few others and still no results.

  • Did you install any PPA? – Maccer May 20 '17 at 10:11
  • This seems like a bug that cropped up late last week. I'm getting the same output from apt-get dist-upgrade and apt-get -f install does not clean it up. DISTRIB_ID="elementary" DISTRIB_RELEASE=0.4.1 DISTRIB_CODENAME=loki DISTRIB_DESCRIPTION="elementary OS 0.4.1 Loki" 4.4.0-77-generic – Stephen May 22 '17 at 17:07
  • No, just the updates from the store. I only noticed when I went to install new packages via apt – Vicente Rivera May 23 '17 at 3:21

Browse other questions tagged or ask your own question.