0

I installed updates (via App Center) to update to 0.4.1. This completed successfully but now I can't install any applications, including one I paid for. I get this error:

Screenshot of error

I don't recall changing any libcurl settings or anything that would cause this. Anyone have any ideas on how to resolve?

1

Looks like you added the AppCenter repo when we were still in beta. You'll need to edit your apt sources list (/etc/apt/sources.list) to refer to http instead of https.

If you have software-properties-common you can do this with the following command:

sudo add-apt-repository --remove 'deb [arch=amd64] https://packages.elementary.io/appcenter xenial main'

| improve this answer | |
  • Thanks Daniel, that pointed me in the right direction.I had been part of the AppCenter beta. The fix in the end was sudo add-apt-repository --remove 'deb [arch=amd64] https://packages.elementary.io/appcenter xenial main' – Wes May 21 '17 at 22:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.