0

I am using Loki 0.4.1. Whenever I am opening svg file, I am getting this error and Inkscape is crashing
enter image description here

Please help me out. I tried installing Inkscape but it did not help.

  • Have you tried opening a different SVG file? I saw this behaviour with a single file late last year. Upgrading Inkscape fixed it for me. – Chris May 18 '17 at 18:16
  • @Chris No, but the problem is Inkscape is crashing while opening svg files made by itself. My version Inkscape 0.91-7ubuntu2 is already updated – Edward Torvalds May 19 '17 at 14:35
  • That's strange. The SVG I had trouble with was created in Illustrator (though other such files worked fine). In any case, Inkscape 0.91 isn't the latest version; I'm using 0.92.1 (on Arch Linux). It's probably worth upgrading and seeing if that fixes your problem. – Chris May 19 '17 at 14:39
  • @Chris thanks, your advice help. It turns out there is a bug in 0.91, and 0.91 is what you get from Ubuntu repo, so I installed PPA from Inkscape official website and got 0.92.1 version, which has resolved the issue. – Edward Torvalds May 19 '17 at 16:53
0

It turns out there is a bug in 0.91, and 0.91 is what you get from Ubuntu repo, so I installed PPA from Inkscape official website and got 0.92.1 version, which has resolved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.