2

Ok, so I'm trying to set my system general language to pt-BR, I already downloaded pt language pack with Language Support app, but no languages are shown on System Settings/Language & Region, just a "blank" window. Even when I tried to download English packages the language won't show up on settings, so I really think the trouble is something about languages not showing up on settings, because I already checked others questions with similar problems and followed its steps, but again, nothing works. What is going on? How can I set my system language to pt-BR?

Here's some screenshots:

Language Support app:Language Support app

System Settings/Language & Region:Language Support app

"FIX":

The very last line of the sidebar has a "+" button, just click it and search the preferred language.

1

Got the same thing happening as well... My workarournd in the "SystemSettings" window is click on "unlock"button in the right upper corner as admin and add a language on the "+" button on the left corner. WHen I added my language this way somehow all other languages where shown as well at this point.

  • YEAH, I'm a <redacted>, I just saw that "+" button and ran to this post to share how I "solved the problem", then I found your answer. hahaha thx man! – leo May 17 '17 at 20:58
  • @Leonardo avoid using profanity, please. – RolandiXor May 17 '17 at 22:18
  • BTW, you can mark this as solved by ticking this answer. – RolandiXor May 17 '17 at 22:19
-1

click the + sign in the bottom left corner and you can add languages.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.