Under System Settings > Desktop, when I click "Custom" in the dropdown box, I get the above window to pick a folder. But I can't seem to choose anything! There is no "open" button. I can't even exit the selection screen. Am i missing something or is this a major bug?

1 Answer 1


I figured out that this was because I edited the GTK settings (org.gnome.settings-daemon.plugins.xsettings).

Resetting the schema solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.