3

I reinstalled Elementary and after install it asks me to restart, and when it restarts a blank screen. I clicked esc, arrow down and up as suggested in other threads, no help. I reinstalled it the second time, maybe something went wrong. Same result. Then I reinstalled it with USB drive because the first two install was from DVD. Same result. I was able to install Elementary couple of months ago and I'm using the same (latest) image. What am I doing wrong? Why am I getting the blank screen and how can I fix it?

Update: 4th installation with the same result, tried to untick some options at the installation process (like third party software), it did not help.

1
0

Have you tried installing with the default partitioning option? I had the same issue with Loki 0.4.1 until I used the default "erase everything" option and it installed fine.

I had separate ext4 partitions for /, /home and swap. Also tried adding a separate /boot but that didn't help either. The default option creates the following scheme:

$ sudo fdisk -l
Disklabel type: dos
Device      Boot    Size    Type
/dev/sda1   *       57.7G   Linux
/dev/sda2           2G      Extended
/dev/sda5           2G      Linux swap / Solaris

I don't know what the deal is with sda2 because it's not mounted and does not show up with blkid:

$ sudo blkid
/dev/sda1:  TYPE="ext4"
/dev/sda5:  TYPE="swap"

I wonder if it's a bug in the installer, I will investigate further and update the answer.

3
  • Well this issue didn't occur at installation, just randomly yesterday, Are you suggesting I should try the code above? (Sorry, I may not be that advanced with terminal) Nov 20 '20 at 9:30
  • The commands above would just show you details of your partitioning scheme, they wouldn't make any changes to your system - can't help or harm. Your issue is probably different because mine was related to a problem with (an old version of) the installer.
    – mijiturka
    Nov 21 '20 at 16:42
  • I see. So I reinstalled.ans it worked for a couple of days. Then one day it asks me to insert hoot device... I ended up reinstalling elementary. Now after reinstalling I restarted like x2. Third time restart it doesn't let me log in... Session returned error code 1. Help!!! Nov 25 '20 at 21:13
0

I had the same problem istalling version 6. In my case is was a bios error that caused the the isuse. Check if you have ACPI options that you can disable during build installation. In my case it solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.