0

Vivaldi browser causes screen flickering while playing videos, which is very annoying. Is there a solution for this?

  • I haven't found one. This appears to be an ongoing issue in many browsers on elementary. I've seen reports of it occurring in Firefox, Chrome, and Epiphany. Looks like now Vivaldi. – Pretzel Jones May 5 '17 at 13:27
  • I've been using Chrome and Firefox for a long time on elementary and I had no problems with them. It only happens with Vivaldi. – jacosro May 5 '17 at 17:40
1

Open Vivaldi with –disable-gpu will also solve.Open terminal and in your terminal type the below code and hit the enter key.

vivaldi --diable-gpu or try

vivaldi --disable-gpu-vsync

From: connect.com

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.