2

When using vim from within the terminal I have the following issues. Vim "visual selection" using Ctrl-v does not work. Instead the terminal tries to paste the last copied text.

When the vim window is split (using :sp) the bar that splits the vim windows is not adjustable.

Are these bugs? If not, is there anyway I can get xterm like behavior?

1

You will need to use v and not Ctrl-v, or it will paste.

As for splits, it's working for me?

 Ctrl-w+  increase window size by 1 line
 Ctrl-w-  decrease window size by 1 line
 10 ctrl-w+  increase window size by 10 lines
 Ctrl-w=  make all equal size
  • 1
    Thank you. Ctrl-w+/- works but not moving with a mouse. Ctrl-v is visual copy in vim. v is plain copy. Ctrl-v doesn ot work – perfopt May 7 '17 at 15:18
0

I found out how to disable "natural copy paste" in Pantheon terminal

gsettings set org.pantheon.terminal.settings natural-copy-paste false

That solves one problem.

Ctrl-W+ and W- only zooms in and out. Does not change window proportions

0

For Elementary OS 5.x Juno, it has been set to a new location:

gsettings set io.elementary.terminal.settings natural-copy-paste false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.