1

It all started after taking a snapshot with default app for the purpose (I use latest Loki version). After that, for no apparent reason, all fonts looks like this (except for browser text and fonts on certain apps, as you can see): Weird text!

I must say that for some reason, the snapshots always showed text like that; however, now is not just the pics, system fonts looks like that (terminal, wingpanel, and most apps).

Tried to change fonts from system settings but is useless. Ah and there is another session in my computer and it looks the fine, so problem is limited to my own session config. It's related to the fonts rendering I guess. What should I do?

| improve this question | | | | |
  • Thanks, Carlos! That was just the answer I was looking for :) – Christian Leal Dec 28 '17 at 11:53
4

I solved it after googling a while; this applies to all gnome based enviroments (at least according to this)

Just run the following lines on terminal, then reset the system normally. Done.

gsettings reset org.gnome.desktop.interface font-name
gsettings reset org.gnome.desktop.interface document-font-name
gsettings reset org.gnome.desktop.interface monospace-font-name
gsettings reset org.gnome.desktop.wm.preferences titlebar-font
gsettings reset org.gnome.nautilus.desktop font
gsettings reset org.gnome.desktop.interface text-scaling-factor

Only thing I don't understand is why the screenshot app (named just screenshot-tool) causes this. Seems like a bug to me.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.