0

Loki 0.4 recognizes the wireless internet access point, but will not allow access to internet, either through the browser or file up dates. My equipment is an HP Dv6 laptop, with 8 GB RAM. Loki installs perfectly, recognizes my wi-fi router, but no access. I've tried using ethernet wire, but, still no access.

2
  • 1
    Add more details to the problem? What do you mean by no access? Apr 24, 2017 at 17:20
  • 1
    Are you connected to the local network?
    – lemonslice
    Apr 25, 2017 at 5:43

1 Answer 1

-1

Try sudo service network-manager restart from command line (cli)

2
  • 1
    This might be the solution if the network "goes away" after a while, however not likely if it is not working at all…
    – lemonslice
    Apr 25, 2017 at 5:36
  • ok then try this sudo nmcli radio wifi on Apr 25, 2017 at 7:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.