2

My sound stopped working after the first update came in for Elementary Loki. The sound works fine if I boot in live mode from a jump drive. I installed to hard drive 4/3/2017. I've checked to make sure it's not muted in mixer. I ran the command to make sure the sound card was recognized and it is there. My sound card is on the mother board and is HDA Intel, Realtek ALC888. I see several other posts but no fix. One suggestion I saw was to add hda Intel generic to the alsa-base.conf. That did not work for me either. If anyone had this problem and found a fix I would greatly appreciate the info.

1
  • I had a similar issue a few months ago. In the end it was a bios update that fixed my sound issues. It was strange though because it didn't manifest until I received an elementary update. – Pretzel Jones Apr 6 '17 at 12:50
1

Had same problem for last two days after update. Installed pavucontrol and selected the external soundcard through it instead of through settings. Worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.