0

I have Bluetooth enabled on System Settings, Sharing. But there's no Bluetooth icon on my panel and when I try to send files it searches for devices but it doesn't find my cellphone. My cellphone can't find my laptop as well. I even remember using Bluetooth on the Elementary live cd. Why it's not working anymore?

1

As a temporary fix for your situation - you can just add the command to run automatically on startup.

Open up Settings -> Applications -> Startup (tab)

Click on the + icon in the bottom left.

type bluetooth on in the custom command section.

| improve this answer | |
0

I think it's a known bug for few months. I have the same problem and the only way to activate Bluetooth is to use 'bluetooth on' in terminal.

Then you can use Bluetooth from wingpanel or go to system settings and add new device - for me it seems that bluetooth icon disappeared from system settings and the only way to get to it is to use tray icon and enter settings from there.

I've asked similar question a month ago and that's the only way for me. :/

| improve this answer | |
  • I asked on their irc but nobody answers. :( – user9170 Apr 1 '17 at 5:13
  • Bluetooth firmware does not seem to get loaded for my hardware which is very recent (intel i3-7 kaby lake NUC) however after booting into grml beta bluetooth firmware got loaded and rebooting into elementary it worked for me and found devices until the next powercycle. Will look into it more closely soon and let you know. – ZaphodB May 30 '17 at 14:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy