3

I have a full hd screen, and my interface is too small. I can't find scaling in system settings. What should I do?

5

Scaling factors can be configured by gsettings in terminal (seen in Launchpad):

gsettings set org.gnome.desktop.interface scaling-factor 1
gsettings set org.gnome.desktop.interface text-scaling-factor 1

You can play around with the values.

|improve this answer|||||
  • 1
    And what about different scaling on different monitors at one time? – Tony Aug 6 '15 at 11:35
  • That's a different question. Please edit your question or ask a new question for the sake of clear answers. – bigbang Aug 6 '15 at 11:37
  • useless example since it is already set to 1 and it is an integer value (as far as I know). The option is 1 or 2 and is available in the settings panel... not 1.25. Please correct me if I am wrong. – Bhikkhu Subhuti Jan 14 at 11:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.