0

I am on elementary os loki 0.4 can I downgrade to linux kernel 3(any 3 version) or does Loki just supports 4. thank you.

1

You can easily downgrade ( or upgrade ) to any kernel ( even 4.11 ). You could use the CLI to do so. Or you could get Ukuu Kernel Updater. To install Ukuu type into terminal : sudo apt-add-repository -y ppa:teejee2008/ppa

sudo apt-get update

sudo apt-get install ukuu

However after downgrading do not remove your stock kernel. If in case anything goes wrong you could revert back to your old kernel. ( And BTW why would you want to "downgrade" the kernel ? ) .

0

Elementary OS Loki build on Ubuntu 16.04.2 LTS. Ubuntu 16.04 LTS is based on the long-term supported Linux release series 4.4 kernel. I don't think you can do it. If you can do it, you may encounter too many errors.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.