I asked this on reddit on r/elementaryos but it says there that this is the more appropriate forum for this sort of question:

This is a pretty minor problem, but after I boot -- 32-bit eOS 0.3.2 on a Thinkpad x60s laptop -- the USB audio output is on for only one speaker. Changing balance settings, etc., via System Settings / Sound doesn't do anything.

I can use alsamixer to fix the problem by selecting "USB audio device" and altering the level. Then everything is fine -- correct output from left and right.

However, when I reboot, the settings are wrong again. Based on random info from the internet, I have tried running "sudo alsactl store" (as root also) and commenting-out a line in /etc/pulse/default.pa thus: #load-module module-device-restore.

Neither of these worked. Does anyone have any advice? Thank you!



Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.