2

I was following this link to install proprietary drivers for my AMD graphics card. As it says in the page, I downloaded the Catalyst Control Center from the AMD site and ran it. But the installer is missing any kind of text in it.

And it shows the following error:

(gksu:16410): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(gksu:16410): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(gksu:16410): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(gksu:16410): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(gksu:16410): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
Gtk-Message: Failed to load module "canberra-gtk-module"

Here is a screen shot:

screen shot]

Update

After seeing r3bl's answer I ran

sudo apt-get install gtk2-engines-pixbuf

which got rid of the theme engine errors. Also, I ran

sudo apt-get install libcanberra-gtk-module
sudo apt-get install libcanberra-gtk-module:i386

which got rid of the canberra-gtk-module error.

But still the Catalyst Control Center UI is not showing any kind of text on it.

3

After a little help from my friend I fixed this by:

  1. Going to System Settings -> Languages & Region

  2. And clicking on a popup there saying "The language pack isn't fully installed" or something similar, and installed it.

  3. Then I applied it to login screen and all users using the button on the bottom of the screen.

  4. Restart the system.

1

I just checked AskUbuntu and found several different references that are pointing to this command:

sudo apt-get install gtk2-engines-pixbuf

So, give it a try and let us know how it went!

(source 1, source 2, source 3)

  • I've tried it, but unfortunately did not work for me. – shyam Aug 6 '15 at 4:59
  • This got rid of the first part of the error. But still the canberra-gtk-module seems to be missing. Obviously, I tried sudo apt-get install canberra-gtk-module but looks like the package doesn't exist. – shyam Aug 6 '15 at 5:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.