2

I wanted to connect by headphones to my laptop using Bluetooth but i can't find the Bluetooth settings in the system settings. Even when i toggle the Bluetooth from wingpanel i couldn't find my device( from another device like smartphone). Kindly guide me through the process.

  • Can you try: rfkill unblock bluetooth? – Krystian Oct 3 '17 at 15:40
2

I remember seeing it in the system settings applet, but not anymore.

Try installing this application

sudo apt install blueman

This is the standard ubuntu application

Best of luck!

  • It should be sudo apt install blueman – Jeremy31 Mar 5 '17 at 16:31
  • fixed.. you can edit directly if you have enough points. It seems that after I installed it, my other bluetooth interface came up again. so I uninstalled blueman. – Bhikkhu Subhuti Mar 6 '17 at 8:56
0

I have exactly the same problem and I asked it before here.

Right now there is no Bluetooth settings icon in System Settings and turning Bluetooth from wingpanel icon doesn't work.

You can try this command to revive icon in system settings: 'sudo apt install switchboard-plug-bluetooth'

However it didn't work for me.

You can turn your Bluetooth via terminal with 'bluetooth on' command and then try connecting to device with settings that you can open from wingpanel.

I know that it's not solution for your problem, but right now it seems to be the only way to use bluetooth devices.

0

I'm having the same problem too but was able to turn it on and open the settings from the wingpanel menu. Then the bluetooth settings showed up in switchboard. Anyone know where the configs are stored?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.