1

i have installed elementary os loki on a lenovo 510s (intel kaby lake) 4.4.0-62-generic #83-Ubuntu SMP Wed Jan 18 14:10:15 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

when the computer wakes up after putting it to sleep, it asks for my user password but then only the wallpaper shows up, nothing else. anyone experiencing the same?

thanks! best regards.

  • Can you wait 10 minutes and see if it loads? By the way, are you using the beta/unstable repositories of elementary (typical if you installed the loki beta instead of the stable release)? I ask this because on my system (stable loki) i have 4.4.0-59-generic #80-Ubuntu SMP and it's fully updated so I don't understand how else you could have 4.4.0-62-generic #83-Ubuntu SMP – Maccer Feb 4 '17 at 10:56
  • What's the size of your swap partition – Mike Rodov Mar 8 '17 at 19:43
  • I'm sporadically experiencing a similar issue at login after starting up: the wallpaper appears, but nothing else shows up. The problem goes away when I restart. – Ryan DeBeasi Mar 8 '17 at 20:46
  • Potentially related: elementaryos.stackexchange.com/questions/8663/… – Ryan DeBeasi Mar 9 '17 at 18:20
0

Have you tried to login with the guest account? If that works fine then it might be some app you have at start up. It happened to me with f.lux. Check that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.