3

English:

Hello I want to use the point of the calculator "." the numeric keypad but it only takes me "," the other way gives me error.
Any way you could configure this without changing the locale? My language environment is "Spanish, Argentina".

Español:

Hola quiero usar el punto de la calculadora "." del teclado decimal pero sólo me toma "," de la otra forma me da error.
Alguna forma de poder configurar esto sin tener que cambiar la configuración regional ? Mi idioma del entorno es "Español, Argentina".

  • 1
    Please use English when posting on the site. As most of our users are English speaking, it would be easier to get an answer this way. You can always use [Google Translate](translate.google.com). – RolandiXor Aug 4 '15 at 15:53
  • Utilice Inglés al publicar en el sitio. Como la mayoría de nuestros usuarios son de habla Inglés, sería más fácil para obtener una respuesta de esta manera. Siempre se puede utilizar [Google Translate] (translate.google.com). – RolandiXor Aug 4 '15 at 15:53
  • Ok I will try ;) – Pablo Aug 4 '15 at 15:55
3

English:

My system has the English language but the decimal is changed in System Settings> Language & Region and marks Numbers & Dates well as United States and work.

Español:

Mi sistema tiene el lenguaje ingles pero se cambie el decimal en los System Settings > Language & Region y marca Numbers & Dates como United States y asi funcionara.

  • Buenisimo me funcionó! Gracias! – Pablo Aug 4 '15 at 3:28
  • Si esto respondió tu pregunta por favor utilice la casilla de verificación al lado de la respuesta. – RolandiXor Aug 4 '15 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.