-1

The X windows version of elementary is really really low. 1. something..

Most distros are between 6 and 10. Driver software like Radeon and ADM PRO drivers depend on the Xwindow version and refuse to install if the version number is not over 6.

Can you please fix this ?

  • The X is version 7.7 in 0.4 Loki, it is only the X.org server which is 1.18.4. – lemonslice Feb 1 '17 at 10:46
  • well, that is the issue. AMD grafix drivers require a e.org server of version 6 or higher it says during the installation procedure. I put it wrong initially. Thank you for correcting. – Ruud Schmitz Feb 2 '17 at 18:04
  • Actually they are the same version as in Ubuntu and are quite up to date. I guess that it is the third-party drivers that need to be fixed. Can you provide details/links? – lemonslice Feb 6 '17 at 10:20
  • error: Detected X Server version 'XServer 1.18.4_64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer 1.18.4_64a:none:4.4.0-62-generic:) Installation will not proceed. – Ruud Schmitz Feb 8 '17 at 16:22
  • Actually, this is the complete message: – Ruud Schmitz Feb 8 '17 at 16:23

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.