0

I want to learn Linux so after lot of research I choose Elementary OS to start with. I installed it using USB as my primary and only os, after first time installation everything was fine and running smooth but I wanted to create partitions. But this time I choose to encrypt my disk. After installation every thing was fine but then I tried to create some folders in my drives and it was giving permission denied flags. I can create folders and copy paste files with root using terminal but its hard for me as non linux and first time user. I tried to complete reinstall but still can't get rid of it. I tried to create diffrent size of partitions but still no luck, I even installed windows 7 and cleaned all the partitions, but again after installing elementary os I can't get rid of it.

Please help me I really want to learn, and sorry for my week English.

1

It seems that the only way to remove disk encryption it to reinstall elementary os. Just make sure to back up all your files on an external drive before you do.

Sorry there is no other way :(

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.