0

Wingpanel

I'm new to elementary os loki, i cant find the way to remove the red dash icon from wingpanel. alt+right click is not working. any suggestions? I have uninstalled Mega.nz app, but the icon place holder is backed up by this dash icon.

  • ps -A | grep meg See the output of that command, maybe the indicator is still installed. You can also use ps -A | grep ind . Or if you want to check manually ps -A . You have to read the output and try to find anything related to mega that's still open. Then remember the PID number and execute sudo kill PID , where PID is the number. – Maccer Feb 3 '17 at 21:38
1

I installed Dropbox from the AppCenter and it didn't fly. When I removed it, the red dash sign went with it. It was only after I tried to launch Dropbox and didn't fly that I removed it, so the indicator might be there for something you installed and is not working. I'm a newbie too, but I hope this helps.

0

I tried to recreate your issue. While I was not able to recreate it, here is what I suggest you try.

sudo apt-get install gnome-software

Then go to the Mega download page and grab the appropriate .deb https://mega.nz/sync

Once that is downloaded, go to your downloads folder and right-click on the mega .deb go to "Open with" then "Software Install" This will reinstall the program through gnome-software.

Once Mega is installed open the program and login. Then close to program Go back to gnome-software find the Mega program Select "remove"

This got rid of the icon in Wingpanel when I tested it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.