I cannot do anything in Empathy IM as the GUI looks like this: unusable Empathy GUI

The add account window is not usable on Loki 0.4. Are there any solutions I can try out?

My question could be a duplicate of this one. I just wonder, if I can't do anything about this, is there a way to diagnose whether this is a elementary or an empathy IM problem, so I can report it to the right people?

1 Answer 1


I had the same problem and solved it like this:

sudo apt-get install telepathy-* empathy empathy-skype

I found this solution here: https://bbs.archlinux.org/viewtopic.php?id=98273

  • That worked for me too! But I had to import my accounts from pidgin. Only the import button was working. After an account was imported, everything seems to work as it should!
    – Muffin
    Jan 28, 2017 at 2:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.