2

Last Friday I downloaded Loki from the officail elementary website. (And yes I paid a little for it :)

But I can't install it. Booting from the USB stick takes forever. (Well, ok, I have stopped it after looking at the nice elementary logo for more than 15 minutes.) Here is what I have tried:

  • install (2 times)
  • try elementary OS (5 times)
  • used a different USB stick
  • took the checksum (which was identical to the one on the web site)

Anything else worth trying?

After some research I found out how to show good old boot messages. Have a look at the screen photo for details. Log Messages

  • Could you add more information? You mentioned booting from a live image takes a long time, but the boot is successful? Where do you encounter trouble installing? Do you have other OS's installed? Are you looking for a specific setup? – ThisIsNotAnId Jan 24 '17 at 16:48
  • To add to this, what hardware are you running on? – Mike Wild Jan 24 '17 at 23:32
  • No, it does not boot successfully. This message you see about the NMI watchdog CPU bug just comes in a loop. – Captain Fim Jan 25 '17 at 8:53
  • The hardware is a DELL notebook about a year old with no fine tuning from my side. If you need more info, please tell me how to get it in Windows. (As I am not a Windows guy and do not which to become one :) – Captain Fim Jan 25 '17 at 8:55
  • Especially, I have done no "overclocking" which seems to be one possible source of these kind of error messages. – Captain Fim Jan 25 '17 at 8:59
2

Install elementary OS with acpi=off, noapic and nolapic option:

when booting up , press F6 , select acpi=off , noapic and nolapic options by pressing Enter or Space

Press Esc and select Install Elementary OS

Related : Answer on U&L

Edit

The problem is solved by installing elementaryOS using the acpi=off parametre

  • Thanks for the hint! I will try that in a bit and report. – Captain Fim Jan 30 '17 at 8:49
  • I finally found some time to look into this again. But I cannot make it work. When is F6 an option, when the Grub menu is shown? Nothing happens... I have tried to add acpi=off noapic nolapic to the grub.cfginstead of quiet splashfor the option "try elementary...". But then the system will hold during boot with a different error. – Captain Fim Feb 9 '17 at 15:22
  • 1
    Ha, now I have used only a single one of the parameters, namely acpi=off and the system came up. Thanks, GAD3R! – Captain Fim Feb 10 '17 at 11:09
0

I am new here so sorry if I am teaching my grandmother to suck eggs. Do you have the hardware to burn the downloaded .iso image onto a DVD and try to install from that? I have just installed Loki on a HP Envy this way with no problems, apart from manually having to get it to boot on the internal DVDRW in the Boot EFI. Could something similar be preventing your usb stick from booting correctly?

  • Good idea, but I do not own a DVD drive anymore outside my playstation. :o) – Captain Fim Jan 30 '17 at 8:50
0

What tool did you use to burn the ISO to USB? I have had mixed luck with anything other than Rufus on Windows. If you can, I would recommend creating the ISO via Rufus.

  • 1
    Yes, I have taken the advice from the Elementary site and I used Rufus. – Captain Fim Jan 30 '17 at 8:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.