this is my first post. I just purchased a Dell notebook that I use with elementary os Loki 0.4 and I have two problems: 1 - When I use the Chrome browser and Firefox (both updated) I have problems with the graphics card (Intel Corporation Broadwell-U Integrated Graphics (rev 09) or Flash (not activated) have not yet understood. The image can be seen flickering in the bars of the instruments of application and browser content. The problem It presents only with browsers.

2 - The Logitech Mouse M171 http://www.logitech.com/it-it/product/m171-wireless-mouse?crid=7 It has a strange behavior; is too sensitive and often does the scrooling alone and mouse settings in elementary os does not give me a chance to fix the problem.

Thanks to those who can help me and I apologize to my English Googled.

  • I think you'll have more luck finding an answer if you separate this into two separate questions about the two issues.
    – Mike Wild
    Jan 30 '17 at 14:17
  • You're right, I can ask another question with the mouse issue?
    – eduardolp3
    Feb 4 '17 at 10:59

SOLUTION: I was able to find a fix for this. It was weeks ago so I had to research again to find the command. Basically it seems to be related to the Intel graphics drivers on the Dell machines. I believe the command I ran was

sudo apt-get purge intel-linux-graphics-installer

Let me know if that works for you.

I have the same issue (Epiphany - Weird glitching and corrupt fullscreen video)

I have notified Daniel and Cassidy but I don't think they have been able to reproduce it. I am also on a Dell, i7579 with a Kaby Lake i5. Though I am only having problems in ephiphany and it's only after I update. On a fresh install it does not happen. It seems to be related to the mouse from what I can tell.

I posted a video, let me know if this is the same issue you are having... https://www.youtube.com/watch?v=KmqXNP1BJ84

  • 1
    Hello, thanks for the answer. I have the same problem with Chrome and Firefox, according to you can be a mouse connected to the problem? If I reinstall the system you believe that I can resolve the situation? Thanks again!
    – eduardolp3
    Jan 23 '17 at 20:16
  • I tried a reinstall 7 times. As soon as I accept the updates the problem manifests itself again. Are you experiencing these issues in epiphany? Jan 24 '17 at 0:13
  • I have Chrome, Firefox and Vivaldi and just installed Epiphany. The first 3 have Flash Plugin disabled, Chrome gives me problems, Vivaldi less and Firefox no problem. Epiphany just installed and without installation of Flash does not have any problem. I did the test with all browsers on the Google Plus page. I believe that if you uninstall Flash Plugin from the Browser the problem could end, not just disable. I think so.
    – eduardolp3
    Jan 25 '17 at 20:08
  • Removing flash and/or pepperflash has no effect. Jan 26 '17 at 0:52
  • 1
    I'm sorry, I improved a lot but not entirely.
    – eduardolp3
    Jan 27 '17 at 13:36

I had the same issue. Now it's fixed. It disappeared when I disabled a 2nd display (indeed there wasn't any, but it was activated by default).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.