0

I really love elementary OS, but there is a really annoying bug where the mouse shakes when I use my track pad. It's not a defective track pad, I have installed Ubuntu Mate and had no problems with the mouse.

  • This could be related issue and fix elementaryos.stackexchange.com/questions/6967/… if this fixes the issue please close this question. Other than that official policy is bug reports need to go on Launchpad, questions are meant to be closed here and reported to developers directly bugs.launchpad.net/elementary That said, there is a discussion about whether – SamMorrowDrums Jan 21 '17 at 19:10
  • Bug reports can't really be resolved via a Q&A site like Stack Exchange, you'd have better luck reporting this on Launchpad so the developers can be made aware of it :) Sign up for an account if you don't have one already and then click the 'Report a bug' button in the top right. – Mike Wild Jan 30 '17 at 14:15
1

I've had problems with my trackpad as well and posted my solution on reddit which you can check here: Link to Reddit. Not sure if it will solve your problem though!

Basically the command I've used looks like this:

sudo apt-get install xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-synaptics

all at once and not split by a new line.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.