0

gggrr please help!!

OK my situation: I'm struggling with my 32bit MacBook with a defect dvd drive.

Managed to make an bootable USB stick, but the macbook won't recognize this stick, when booting up and pressing the option key. I made an separate partition on the hdd but did't manage to make this bootable with a version of elementaryOS. I tried to copy ElementaryOS on the partition by the restore function of Disk Utility (OSX). An error makes this impossible.

Does anyone knows a nifty trick to: Make my old macbook recognize the bootable USB? or Copy elementaryOS on the hdd and boot from this partition?

I ran out of options and I hope on somebody out there with more tricks on his sleeves than me. Regards, Jake


Thanks Rocco & Alexandr for your respond. In addition to my post; I found a 32 bit version of ElementaryOS (elementaryos-0.3.2) I think it's called Freya. I created a bootable USB-stick with Etcher on a other computer. This stick won't appear in the bootable disk menu, booting up, pressing the option key. I cleared the PRAM to be sure the computer has no preferred disks.

How can I let my computer recognize the USB?

Grrr I going slightly mad!!!

2

Try creating your bootable media with the app Etcher (https://etcher.io/). It has been the only app I have used where the bootable media is recognized in all the hardware I have used it with. Good luck.

1

just remember that elementary 0.4 Loki doesn't support 32 bit processors

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.