First, here are my PC specs:

  • Intel i5 4590
  • Nvidia gtx 960
  • Z97 Anniversary Edition LGA 1150 ATX Intel Motherboard
  • 1 TB hard drive
  • 8 GB RAM etc....

Heres my problem. I am trying to boot from a live DVD but I get an error that reads:

unknown chipset
failed to create 0x80000080
[   12.448964] nouveau E[     DRM] failed to create 0x80000080, -22

Now if I hold down shift doing boot then it will bring me to the menu that says try elementary without installing etc... but I then I get to the same error. How do I get to the boot menu so I can disable nouveau?

Thanks, Joe

1 Answer 1

  1. When the liveCD boots and shows a keyboard logo at the bottom, press any key on your keyboard.
  2. Select the language you want and press “Enter” (the default is English).
  3. Select the menu entry that you want (i.e. “Try elementary OS without installing”).
  4. Press “F6” on your keyboard to pull up the “Other Options” menu.
  5. Select nomodeset and press “Enter”.
  6. Press “Esc” to exit the “Other Options” menu.
  7. Press “Enter” to start the liveCD with the nomodeset option.
  • I tried that, as well as every other option under F6. Same Error. Any ideas?
    – Joe
    Commented Aug 4, 2015 at 3:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.