2

I've recently started using elementary os Freya (and not Loki because I have a 32-bit machine) and I am more than happy with it.

However, I am a devoted user of Adobe Digital Editions, for books from both my local public library and the university library.

I have tried and tried to get ADE to work properly, using Wine. The closest I've gotten to success is by installing the version of ADE (an old one) that's listed for Wine (using Winetricks).

The program seems to install correctly, but I can't get ADE to recognize the downloaded ACSM files that the libraries provide. I can get ADE to download the books themselves, using the ACSM file, but it won't put the book in its library. Thus, I can only read the book using ADE. I can't move it to Calibre, and I cannot transfer it to my e-reader, either.

I'm using elementary OS 0.3.2 Freya, 32-bit.

Thank you


[edit because apparently I haven't posted enough to be able to comment]

Thank you for this suggestion. It worked!

1

Did you try looking in WINE forums for the answer to this? It's quite possible there aren't many eOS users doing this exact task, and there may be other places online more likely to know the answer

http://blogs.dailynews.com/click/2014/06/10/adobe-digital-editions-wine-linux-specifically-fedora-20-today/

[comment was accepted answer so posting as answer]

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.