2

In do not disturb mode, notifications don't appear but they do sound

Is there anyway to disable their sound too?

  • What apps are you experiencing this with? We can't seem to reproduce it. – Lewis Goddard Jan 15 '17 at 19:07
  • @LewisGoddard whatsie. Actually, if I try to disable its notifications' sound from the settings, it still sounds. – jacosro Jan 15 '17 at 22:37
1

In System Settings>Notifications you can set if notifications play sound. :)

  • I know it, but I want them to play sound every time except in case that do not disturb mode is enabled, and there is no setting for it – jacosro Jan 13 '17 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.