2

I cannot figure out how to disable the blinking cursor is Pantheon-Terminal (which I think is the same as Gnome-Terminal). I looked in dconf-editor, but did not see any variable that seemed to be about blinking.

Any ideas?

2

Pantheon Terminal uses the VTE widget kit and can be customized via the dconf registry. You can turn off the blinking with dconf-editor under org.gnome.desktop.interface or via the command line:

 gsettings set org.gnome.desktop.interface cursor-blink false

and turn back on with

 gsettings set org.gnome.desktop.interface cursor-blink true

or

 gsettings reset org.gnome.desktop.interface cursor-blink

You can play with other settings to the cursor as well under org.gnome.desktop.interface (cursor-theme, cursor-blink-time, cursor-size, etc. keys).

  • Can you accept the answer as well, please? – lemonslice Jan 12 '17 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.