2

I'm new on Linux and elementary OS.

Everything is near ok, except the touchpad. It is recognized by elementary OS, except the "scroll zone" on the right of the touchpad. Is there a fix to recovert this very useful functionality ?

Thanks

5

You can change it in System Settings (internally called Switchboard) in the Mouse & Touchpad pane.

0.4 Loki

Set the value of "Scrolling" to "Edge".

Mouse & Touchpad in elementary OS 0.4 Loki

0.3 Freya

Untick "scroll with two fingers", which in turn will enable edge scrolling.

2
  • "scroll with two fingers" is something different. "Edge scrolling" is a feature where you can scroll with only one finger when swiping across the edge of the touchpad. Aug 2 '15 at 15:32
  • I know - disabling "scrolling with two fingers" should enable "edge scrolling"
    – jena
    Aug 2 '15 at 15:35
0

Try to enable it using this command:

synclient VertEdgeScroll=1

In theory, all you have to do after that is to re-login.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.