3

I booted into live CD and I got the options where you can try elementary OS or install it, but every time I choose one of them it turns into a black screen and then after a few second my monitor can't detect a signal from my computer. This never happened to me on other distros just on this one. I have an AMD A6-7400k with r5 graphics and 4gb of ram

  • error No UMS support in radeon module i got this far – luka Apr 17 '17 at 2:03
  • Also same problem installing on a 2008 Macbook Pro - nomodeset solution worked for me too – simonn Apr 18 at 20:20
4

Try launching your kernel with nomodeset option, following this instructions:

  • During the boot process, press and hold SHIFT key. Now you can see the grub menu.

  • Press e key on first line to edit it.

  • Go to line with the quiet splashsentence. Something like: linux /boot/vmlinuz-4.4.0-57-generic root=UUID=xxxx-xxxx-xxxxx ro quiet splash.

  • Add the nomodeset option between ro and quiet splash. You must see someting like: linux /boot/vmlinuz-4.4.0-57-generic root=UUID=xxxx-xxxx-xxxxx ro nomedeset quiet splash.

  • Press Ctrl + X to boot the kernel.

Report your experience to help others.

  • 1
    I had same problem.. I tried what @bitseater says with nomodeset. I successfully booted to livecd and install Elementary OS :) – johhhnnyy Feb 15 '17 at 17:21

protected by Community Apr 19 at 3:23

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.