2 improved formatting
source | link

Yesterday I installed Loki on a an HP 14 Chromebook. Everything is perfect except ...

I can't get Chrome to install in the Elementary environment. I have downloaded the install file from Google and installed the GDebi Package Installer. When I try to run the Chrome install package with either the GDebi installer or Ubuntu Software Center, I get the following error:

Dependency is not satisfiable: libfontconfig1 (>=2.9.0)Dependency is not satisfiable: libfontconfig1 (>=2.9.0)

I ran an update for this file with the following command: sudo apt=get install libfontconfig1sudo apt-get install libfontconfig1

The command results in the following:

libfontconfig1 is already the newest version. / 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. / (precise)asc@localhost:~$ sudo apt-get install libfontconfig / Reading package lists... Done / Building dependency tree / Reading state information... Done / libfontconfig1 is already the newest version. / 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

libfontconfig1 is already the newest version. 
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 
(precise)asc@localhost:~$ sudo apt-get install libfontconfig 
Reading package lists... Done 
Building dependency tree 
Reading state information... Done 
libfontconfig1 is already the newest version. 
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

After running this command, the problem persists. The command results indicate that all is as it should be, but it still doesn't work. Can't figure out what to do next.

I have installed Chromium so am getting along, but would really like to have Chrome installed. Any ideas?

Thanks.

Yesterday I installed Loki on a an HP 14 Chromebook. Everything is perfect except ...

I can't get Chrome to install in the Elementary environment. I have downloaded the install file from Google and installed the GDebi Package Installer. When I try to run the Chrome install package with either the GDebi installer or Ubuntu Software Center, I get the following error:

Dependency is not satisfiable: libfontconfig1 (>=2.9.0)

I ran an update for this file with the following command: sudo apt=get install libfontconfig1

The command results in the following:

libfontconfig1 is already the newest version. / 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. / (precise)asc@localhost:~$ sudo apt-get install libfontconfig / Reading package lists... Done / Building dependency tree / Reading state information... Done / libfontconfig1 is already the newest version. / 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

After running this command, the problem persists. The command results indicate that all is as it should be, but it still doesn't work. Can't figure out what to do next.

I have installed Chromium so am getting along, but would really like to have Chrome installed. Any ideas?

Thanks.

Yesterday I installed Loki on a an HP 14 Chromebook. Everything is perfect except ...

I can't get Chrome to install in the Elementary environment. I have downloaded the install file from Google and installed the GDebi Package Installer. When I try to run the Chrome install package with either the GDebi installer or Ubuntu Software Center, I get the following error:

Dependency is not satisfiable: libfontconfig1 (>=2.9.0)

I ran an update for this file with the following command: sudo apt-get install libfontconfig1

The command results in the following:

libfontconfig1 is already the newest version. 
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 
(precise)asc@localhost:~$ sudo apt-get install libfontconfig 
Reading package lists... Done 
Building dependency tree 
Reading state information... Done 
libfontconfig1 is already the newest version. 
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

After running this command, the problem persists. The command results indicate that all is as it should be, but it still doesn't work. Can't figure out what to do next.

I have installed Chromium so am getting along, but would really like to have Chrome installed. Any ideas?

Thanks.

1
source | link

Loki - running on a Chromebook using crouton

Yesterday I installed Loki on a an HP 14 Chromebook. Everything is perfect except ...

I can't get Chrome to install in the Elementary environment. I have downloaded the install file from Google and installed the GDebi Package Installer. When I try to run the Chrome install package with either the GDebi installer or Ubuntu Software Center, I get the following error:

Dependency is not satisfiable: libfontconfig1 (>=2.9.0)

I ran an update for this file with the following command: sudo apt=get install libfontconfig1

The command results in the following:

libfontconfig1 is already the newest version. / 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. / (precise)asc@localhost:~$ sudo apt-get install libfontconfig / Reading package lists... Done / Building dependency tree / Reading state information... Done / libfontconfig1 is already the newest version. / 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

After running this command, the problem persists. The command results indicate that all is as it should be, but it still doesn't work. Can't figure out what to do next.

I have installed Chromium so am getting along, but would really like to have Chrome installed. Any ideas?

Thanks.