2 added 590 characters in body
source | link

I created an eOS live USB and set up a dual-boot partition so I can boot into Windows 10 or eOS. The problem is that the clock on Windows is one hour behind the real time whenever I boot into Windows.

If I go to Control Panel and check and uncheck auto update then the time corrects itself, until I next go over to eOS. When I return to Windows the time is wrong again.

Edit:

If I boot into Windows and then reboot back into Windows, the time stays the same.

If the time is right in Windows and I reboot into eOS then the time on the eOS log-in screen is one hour later than the real time. Once I log-in to eOS the time corrects itself automatically. If I then reboot into Windows, the Windows time is one hour behind the true time.

It seems that eOS time is one hour ahead of Windows time. If Windows time is set to correct time the eOS time is +1 until it fixes itself. Once eOS time is fixed, Windows time becomes -1 until I correct it.

Both Windows and eOS options are set to the London time zone.

Does eOS support British Summer Time and GMT?

I created an eOS live USB and set up a dual-boot partition so I can boot into Windows 10 or eOS. The problem is that the clock on Windows is one hour behind the real time whenever I boot into Windows.

If I go to Control Panel and check and uncheck auto update then the time corrects itself, until I next go over to eOS. When I return to Windows the time is wrong again.

I created an eOS live USB and set up a dual-boot partition so I can boot into Windows 10 or eOS. The problem is that the clock on Windows is one hour behind the real time whenever I boot into Windows.

If I go to Control Panel and check and uncheck auto update then the time corrects itself, until I next go over to eOS. When I return to Windows the time is wrong again.

Edit:

If I boot into Windows and then reboot back into Windows, the time stays the same.

If the time is right in Windows and I reboot into eOS then the time on the eOS log-in screen is one hour later than the real time. Once I log-in to eOS the time corrects itself automatically. If I then reboot into Windows, the Windows time is one hour behind the true time.

It seems that eOS time is one hour ahead of Windows time. If Windows time is set to correct time the eOS time is +1 until it fixes itself. Once eOS time is fixed, Windows time becomes -1 until I correct it.

Both Windows and eOS options are set to the London time zone.

Does eOS support British Summer Time and GMT?

1
source | link

Time wrong since dual-boot installation

I created an eOS live USB and set up a dual-boot partition so I can boot into Windows 10 or eOS. The problem is that the clock on Windows is one hour behind the real time whenever I boot into Windows.

If I go to Control Panel and check and uncheck auto update then the time corrects itself, until I next go over to eOS. When I return to Windows the time is wrong again.