3 edited tags
| link
2 improved formatting and grammar
source | link

I am new in linux environment. And after doing some research, iI found elementary is the best user friendly OS we have. I installed the 32-bit version of it. And, and now iI am trying to install VLC using sudo apt-get install vlcsudo apt-get install vlc. But iI am unable to. I am getting install it and receive the below error.

The following packages have unmet dependencies: vlc : Depends: vlc-nox (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed Depends: libavcodec55 (>= 6:9.1-1) but it is not installable or libavcodec-extra-55 (>= 6:10~~git20131218.b3189af~ubuntu14.04.1) but it is not installable Depends: libavutil53 (>= 6:9.1-1) but it is not installable Depends: libfreerdp1 (>= 1.0.1) but it is not installable Depends: libqtgui4 (>= 4:4.8.0) but it is not going to be installed Depends: libsdl-image1.2 (>= 1.2.10) but it is not installable Depends: libvlccore8 but it is not going to be installed Depends: libvncclient0 (>= 0.9.9) but it is not going to be installed Depends: libxcb-composite0 but it is not installable Depends: libxcb-keysyms1 (>= 0.3.9) but it is not installable Depends: libxcb-randr0 (>= 1.1) but it is not installable Depends: libxcb-xv0 (>= 1.2) but it is not installable Recommends: vlc-plugin-notify (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed Recommends: vlc-plugin-samba (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed E: Unable to correct problems, you have held broken packages.

The following packages have unmet dependencies:
 vlc : Depends: vlc-nox (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed
       Depends: libavcodec55 (>= 6:9.1-1) but it is not installable or
                libavcodec-extra-55 (>= 6:10~~git20131218.b3189af~ubuntu14.04.1) but it is not installable
       Depends: libavutil53 (>= 6:9.1-1) but it is not installable
       Depends: libfreerdp1 (>= 1.0.1) but it is not installable
       Depends: libqtgui4 (>= 4:4.8.0) but it is not going to be installed
       Depends: libsdl-image1.2 (>= 1.2.10) but it is not installable
       Depends: libvlccore8 but it is not going to be installed
       Depends: libvncclient0 (>= 0.9.9) but it is not going to be installed
       Depends: libxcb-composite0 but it is not installable
       Depends: libxcb-keysyms1 (>= 0.3.9) but it is not installable
       Depends: libxcb-randr0 (>= 1.1) but it is not installable
       Depends: libxcb-xv0 (>= 1.2) but it is not installable
       Recommends: vlc-plugin-notify (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed
       Recommends: vlc-plugin-samba (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I tried searching in net, iI tried executing sudo apt-get update/upgrade. added vlc repository. But still iI am getting this error.

Please let me know how can iI fix this.

I am new in linux environment. And after doing some research, i found elementary is the best user friendly OS we have. I installed 32-bit version of it. And now i am trying to install VLC using sudo apt-get install vlc. But i am unable to. I am getting the below error.

The following packages have unmet dependencies: vlc : Depends: vlc-nox (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed Depends: libavcodec55 (>= 6:9.1-1) but it is not installable or libavcodec-extra-55 (>= 6:10~~git20131218.b3189af~ubuntu14.04.1) but it is not installable Depends: libavutil53 (>= 6:9.1-1) but it is not installable Depends: libfreerdp1 (>= 1.0.1) but it is not installable Depends: libqtgui4 (>= 4:4.8.0) but it is not going to be installed Depends: libsdl-image1.2 (>= 1.2.10) but it is not installable Depends: libvlccore8 but it is not going to be installed Depends: libvncclient0 (>= 0.9.9) but it is not going to be installed Depends: libxcb-composite0 but it is not installable Depends: libxcb-keysyms1 (>= 0.3.9) but it is not installable Depends: libxcb-randr0 (>= 1.1) but it is not installable Depends: libxcb-xv0 (>= 1.2) but it is not installable Recommends: vlc-plugin-notify (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed Recommends: vlc-plugin-samba (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed E: Unable to correct problems, you have held broken packages.

I tried searching in net, i tried executing sudo apt-get update/upgrade. added vlc repository. But still i am getting this error.

Please let me know how can i fix this.

I am new in linux environment. And after doing some research, I found elementary is the best user friendly OS we have. I installed the 32-bit version of it, and now I am trying to install VLC using sudo apt-get install vlc. I am unable to install it and receive the below error.

The following packages have unmet dependencies:
 vlc : Depends: vlc-nox (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed
       Depends: libavcodec55 (>= 6:9.1-1) but it is not installable or
                libavcodec-extra-55 (>= 6:10~~git20131218.b3189af~ubuntu14.04.1) but it is not installable
       Depends: libavutil53 (>= 6:9.1-1) but it is not installable
       Depends: libfreerdp1 (>= 1.0.1) but it is not installable
       Depends: libqtgui4 (>= 4:4.8.0) but it is not going to be installed
       Depends: libsdl-image1.2 (>= 1.2.10) but it is not installable
       Depends: libvlccore8 but it is not going to be installed
       Depends: libvncclient0 (>= 0.9.9) but it is not going to be installed
       Depends: libxcb-composite0 but it is not installable
       Depends: libxcb-keysyms1 (>= 0.3.9) but it is not installable
       Depends: libxcb-randr0 (>= 1.1) but it is not installable
       Depends: libxcb-xv0 (>= 1.2) but it is not installable
       Recommends: vlc-plugin-notify (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed
       Recommends: vlc-plugin-samba (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I tried searching in net, I tried executing sudo apt-get update/upgrade. added vlc repository. But still I am getting this error.

Please let me know how can I fix this.

1
source | link

Not able to install VLC

I am new in linux environment. And after doing some research, i found elementary is the best user friendly OS we have. I installed 32-bit version of it. And now i am trying to install VLC using sudo apt-get install vlc. But i am unable to. I am getting the below error.

The following packages have unmet dependencies: vlc : Depends: vlc-nox (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed Depends: libavcodec55 (>= 6:9.1-1) but it is not installable or libavcodec-extra-55 (>= 6:10~~git20131218.b3189af~ubuntu14.04.1) but it is not installable Depends: libavutil53 (>= 6:9.1-1) but it is not installable Depends: libfreerdp1 (>= 1.0.1) but it is not installable Depends: libqtgui4 (>= 4:4.8.0) but it is not going to be installed Depends: libsdl-image1.2 (>= 1.2.10) but it is not installable Depends: libvlccore8 but it is not going to be installed Depends: libvncclient0 (>= 0.9.9) but it is not going to be installed Depends: libxcb-composite0 but it is not installable Depends: libxcb-keysyms1 (>= 0.3.9) but it is not installable Depends: libxcb-randr0 (>= 1.1) but it is not installable Depends: libxcb-xv0 (>= 1.2) but it is not installable Recommends: vlc-plugin-notify (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed Recommends: vlc-plugin-samba (= 3.0.0~~git20150319+r59816+33~ubuntu14.04.1) but it is not going to be installed E: Unable to correct problems, you have held broken packages.

I tried searching in net, i tried executing sudo apt-get update/upgrade. added vlc repository. But still i am getting this error.

Please let me know how can i fix this.

Thanks.